Partial Outage
Incident Report for Redzone
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 22:16 EDT
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Oct 06, 2022 - 21:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 21:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 20:39 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 19:24 EDT
Investigating
Our software engineering team is currently investigating reports of performance or degraded services.

Users may be experiencing exception errors when logging in and performing certain actions.

Next update in 15 minutes.
Posted Oct 06, 2022 - 19:04 EDT
This incident affected: Redzone Services (Redzone Server).