Unable to log in to Redzone and Redzone Web App

Incident Report for Redzone

Resolved

This incident has been resolved. You should no longer have any issues when logging in to Redzone and Redzone Web App.
Posted Mar 30, 2026 - 20:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 19:39 EDT

Identified

The issue has been identified and a fix is being worked on.
Posted Mar 30, 2026 - 18:52 EDT

Investigating

We are investigating an issue where a 500 error occurs when attempting to log in to Redzone iOS and Redzone Web App.
Posted Mar 30, 2026 - 18:49 EDT
This incident affected: Redzone Services (Redzone Web, Redzone App).