Redzone Auth0 Authentication Outage
Incident Report for Redzone
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:36 EDT
Monitoring
A fix has been implemented by the Auth0 team and is currently being monitored.
Posted Apr 17, 2024 - 11:34 EDT
Identified
The issue has been identified as an issue with the Auth0 third-party service which is affecting Redzone authentication.
Posted Apr 17, 2024 - 11:23 EDT
Investigating
We are currently investigating this issue.
Posted Apr 17, 2024 - 11:16 EDT
This incident affected: Redzone Authentication (Third-Party) (Auth0 User Authentication).