Redzone Snowflake data sources outage
Incident Report for Redzone
Resolved
This incident has been resolved. You should no longer see any issues when using data sources via Snowflake.
Posted Apr 10, 2023 - 19:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2023 - 18:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2023 - 17:20 EDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2023 - 17:15 EDT
Investigating
Our software engineering team is currently investigating reports of performance or degraded services.

Users may be experiencing errors when attempting to connect to specific data sources via Snowflake.
Posted Apr 10, 2023 - 17:11 EDT
This incident affected: Redzone Services (Analytics (Snowflake)).