Degraded Performance
Incident Report for Redzone
Resolved
This issue should now be resolved and all services restored to normal functionality 🚀
Please don’t hesitate to reach out to Redzone Support if you’re still seeing any unexpected behavior.
Posted Oct 16, 2024 - 12:30 EDT
Monitoring
We have implemented a fix and are monitoring for recovery 🔎
We’ll let you know when we are confident in our recovery.
Posted Oct 16, 2024 - 11:45 EDT
Update
We have narrowed down the impact of this issue and are continuing to investigate isolated cases.
Please be assured that we are still working to mitigate this issue and will update here again as soon as there is more information.
Posted Oct 16, 2024 - 11:30 EDT
Investigating
Our engineering team is currently investigating reports of degraded performance. Users may be experiencing slowness in the app.
Posted Oct 16, 2024 - 09:29 EDT
This incident affected: Redzone Services (Redzone Server).