User not authorized error when accessing learning skills

Incident Report for Redzone

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 13:20 EST

Monitoring

A fix has been implemented in version 58.1 of the Redzone app. Please update to the latest version for the fix to take effect. We are continuing to monitor the results.
Posted Feb 19, 2026 - 10:20 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2026 - 12:38 EST

Investigating

We are currently investigating this issue.
Posted Feb 18, 2026 - 11:41 EST
This incident affected: Redzone Services (Redzone App).