Trailing Zeros Within Text Match Characteristic Data Items Causing Inaccurate Failures

Incident Report for Redzone

Investigating

Impact: Users attempting to process text match characteristic data items with specific numerical formats.

Issue Summary
We are currently experiencing an unexpected issue with our data validation engine. When completing a text match characteristic data item that includes a trailing zero (for example, 3.0), the system incorrectly marks the data item as a failure when it should successfully pass.

Current Progress
Investigation: Our engineering team is actively isolating the root cause within the text matching logic.

Next Steps: We are working on a fix to ensure trailing zeros are evaluated correctly.

Updates will follow as soon as more information or an estimated time to resolution becomes available.
Posted Jul 15, 2026 - 10:46 EDT
This incident affects: Redzone Services (Redzone App).