Redzone Knowledge Base Outage
Incident Report for Redzone
Resolved
The third party has confirmed that this issue has been resolved. The Redzone Knowledge Base is now fully operational.
Posted Mar 26, 2024 - 12:51 EDT
Identified
The issue has been identified by the third party and a fix has been implemented.
Posted Mar 26, 2024 - 12:39 EDT
Investigating
Users may be experiencing issues logging in to the Redzone Knowledge Base and latency. This is due to an ongoing outage with a third party who is currently investigating.
Posted Mar 26, 2024 - 12:13 EDT
This incident affected: Redzone Knowledge Base (Third-Party).