Auditor Mode - Look Back Days value not saving

Incident Report for Redzone

Resolved

The auditor mode look back days issue is resolved.
Posted Feb 23, 2026 - 13:36 EST

Monitoring

We’ve deployed a fix that allows for the auditor mode lookback days to be saved.

We’re monitoring to ensure this functionality persists.
Posted Feb 23, 2026 - 12:58 EST

Identified

We’ve determined that look back days are not being committed upon save.

We’re working to provide a permanent fix for this issue. In the meantime, please contact support@rzsoftware.com for a workaround if you are impacted.
Posted Feb 23, 2026 - 05:36 EST

Investigating

Our software engineering team is currently investigating reports of performance or degraded services.

Users may be experiencing an issue when trying to save lookback days for Auditor Mode.

Next update in 1 hour.
Posted Feb 23, 2026 - 05:11 EST
This incident affected: Redzone Services (Redzone Web).