Redzone Admin App inaccessible
Incident Report for Redzone
Resolved
This incident has been resolved. You should now be able to access the Redzone iOS Admin app and Web app without issue.
Posted Sep 24, 2024 - 14:16 EDT
Monitoring
Our third-party service has implemented a fix for this issue and we are now monitoring the results.
Posted Sep 24, 2024 - 13:02 EDT
Identified
It has been determined the issue stemmed from a third-party service; their team is actively implementing a fix. Users should begin to regain their access to the most recent versions of the Redzone Admin app.
Posted Sep 24, 2024 - 12:16 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 11:29 EDT
Update
We are continuing to investigate this issue. This is also affecting Web Admin functionality.
Posted Sep 24, 2024 - 11:03 EDT
Investigating
We are currently investigating an issue where users are unable to access the Redzone Admin Application.
Posted Sep 24, 2024 - 09:27 EDT
This incident affected: LaunchDarkly (Third-Party) (LaunchDarkly SDKs).