Redzone Partial Outage
Incident Report for Redzone
Resolved
The degraded services is resolved.
Posted Sep 19, 2022 - 17:44 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2022 - 13:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 13:52 EDT
Investigating
Our software engineering team is currently investigating reports of performance issues or degraded services.

Users may be experiencing lag in the app or upstream error messages.

Next update in 15 minutes.
Posted Sep 19, 2022 - 13:21 EDT
This incident affected: Redzone Services (Redzone Server).